Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162490 - Wrong package description for eclipse-pydev
Summary: Wrong package description for eclipse-pydev
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-pydev
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeff Pound
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-05 15:34 UTC by Robin Green
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 15:50:24 UTC


Attachments (Terms of Use)

Description Robin Green 2005-07-05 15:34:41 UTC
Description of problem:
The package description for eclipse-pydev is currently "The eclipse-pydev
package contains Eclipse features and plugins for
Pydev bug tracking integration." But Pydev is not a bug tracker. This is
obviously an uncorrected copy-and-paste from the eclipse-bugzilla package.

Version-Release number of selected component (if applicable):
eclipse-pydev-0.9.3_fc-7

Comment 1 Jeff Pound 2005-07-05 15:50:24 UTC
oops! I used the eclipse-bugzilla spec as a template for the pydev one and
forgot to update the description. Fix will go into the next rawhide build.


Note You need to log in before you can comment on or make changes to this bug.