Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162488 - installer crashed and produced disk file
Summary: installer crashed and produced disk file
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-05 14:53 UTC by Brian Cunningham
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 18:47:58 UTC


Attachments (Terms of Use)
disk dump file (deleted)
2005-07-05 14:57 UTC, Brian Cunningham
no flags Details

Description Brian Cunningham 2005-07-05 14:53:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
the os will not install -- see attachment for full details

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.attempt to install
2.
3.
  

Actual Results:  crash which produced the above included disk file

Expected Results:  os should have installed

Additional info:

Comment 1 Brian Cunningham 2005-07-05 14:57:10 UTC
Created attachment 116357 [details]
disk dump file

Comment 2 Jeremy Katz 2005-07-08 18:47:58 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.