Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162439 - [patch] kdvi cannot correctly display dvi-files due to a compiler error
Summary: [patch] kdvi cannot correctly display dvi-files due to a compiler error
Keywords:
Status: CLOSED DUPLICATE of bug 162430
Alias: None
Product: Fedora
Classification: Fedora
Component: kdegraphics
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-04 18:11 UTC by Stefan Hoelldampf
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-04 19:01:11 UTC


Attachments (Terms of Use)
upstream patch (deleted)
2005-07-04 18:16 UTC, Stefan Hoelldampf
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 107065 None None None Never
KDE Software Compilation 107796 None None None Never

Description Stefan Hoelldampf 2005-07-04 18:11:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
kdvi cannot correctly display dvi-files due to a compiler error. An error message like "The DVI code set a character of an unknown font." appears and the output is wrong.

An upstream workaround has already been committed to the upcoming KDE 3.4.2 branch.

Version-Release number of selected component (if applicable):
kdegraphics-3.4.1-0.fc4.1

How reproducible:
Always

Steps to Reproduce:
1. Open a dvi-file with kdvi.



Actual Results:  An error messages due to font problems appears.

Expected Results:  No error.

Additional info:

Comment 2 Ngo Than 2005-07-04 19:01:11 UTC

*** This bug has been marked as a duplicate of 162430 ***


Note You need to log in before you can comment on or make changes to this bug.