Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162399 - evolution fails to access exchange server
Summary: evolution fails to access exchange server
Keywords:
Status: CLOSED DUPLICATE of bug 162398
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-connector
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-04 04:17 UTC by Joe Acosta
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-04 04:32:04 UTC


Attachments (Terms of Use)

Description Joe Acosta 2005-07-04 04:17:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:
Whenever I start evolution it seems to hang.  After a few minutes the evolution window comes up but is all grey.

If I keep waiting then it eventually comes up.  

After some research it is a problem with talking to the exchange server.  

Version-Release number of selected component (if applicable):
evolution-2.2.2-5

How reproducible:
Always

Steps to Reproduce:
1. install FC 3, and use exchange 
2. upgrade to FC 4, and run yum update
3. run evolution
4. wait and be unable to access exchange
5. have to go into work because you can no longer access your exchange email remotely 
6. curse profusely at the upgrade and ask yourself why you did it
  

Actual Results:  I spent a lot of time swearing... and evolution never would connect to exchange .. 

Expected Results:  it used to work, and connect to exchange, but now it doe snot

Additional info:

from strace it hangs in poll.. its like it suddenly cannot find the server. its there though

Comment 1 Joe Acosta 2005-07-04 04:32:04 UTC
this got submitted twice

*** This bug has been marked as a duplicate of 162398 ***


Note You need to log in before you can comment on or make changes to this bug.