Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162377 - s-c-n loads framebuffer driver, crashes system
Summary: s-c-n loads framebuffer driver, crashes system
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-03 13:07 UTC by Ralf Ertzinger
Modified: 2014-03-17 02:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-27 19:04:42 UTC


Attachments (Terms of Use)

Description Ralf Ertzinger 2005-07-03 13:07:04 UTC
Description of problem:

For no obvious reason s-c-n tries to load the rivafb driver on my system. The
system has a GF2 card, and the load attempt succeeds, making X instantly very
unhappy and crashing the system.


Version-Release number of selected component (if applicable):
system-config-network-1.3.26-1


How reproducible:
Always

Steps to Reproduce:
1. Log into X
2. Start s-c-n
3.
  
Actual results:
Screen goes blank, system halts due to rivafb driver load


Expected results:
s-c-n comes up.

Additional info:

Comment 1 Harald Hoyer 2005-07-06 17:35:30 UTC
the kudzu lib seems to do strange things, if s-c-n probes for network and modem.

Comment 2 Bill Nottingham 2005-09-22 20:47:59 UTC
Does this persists with kudzu-1.2.7 or later?

Comment 3 Ralf Ertzinger 2005-12-27 19:04:42 UTC
Seems to be gone with current rawhide.


Note You need to log in before you can comment on or make changes to this bug.