Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162364 - 1600x1200 resolution offered, but nv does support only 1280x1024
Summary: 1600x1200 resolution offered, but nv does support only 1280x1024
Keywords:
Status: CLOSED DUPLICATE of bug 183308
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-03 11:34 UTC by Daniel Roesen
Modified: 2018-04-11 17:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-01 08:21:26 UTC


Attachments (Terms of Use)

Description Daniel Roesen 2005-07-03 11:34:50 UTC
Graphics card: GeForce 6800 Ultra (Gainward 2600 Ultra)
Monitor: Dell 2001FP via DVI (20" TFT, native resolution 1600x1200 @ 60 Hz)

Firstboot offers 1600x1200, but the Xorg "nv" driver can only to 1280x1024,
at least with this setup.

Comment 1 Mike A. Harris 2006-03-01 08:21:26 UTC

*** This bug has been marked as a duplicate of 183308 ***

Comment 2 Matěj Cepl 2006-11-24 17:11:56 UTC
*** Bug 183308 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.