Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162328 - little change in the rc.sysinit output
Summary: little change in the rc.sysinit output
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 19:21 UTC by Nadav Kavalerchik
Modified: 2014-03-17 02:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 19:41:13 UTC


Attachments (Terms of Use)

Description Nadav Kavalerchik 2005-07-02 19:21:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux 2.6.11-1.1383_FC5; X11; i686; en_US, he) KHTML/3.4.1 (like Gecko)

Description of problem:
i've changed line 410 in the file /etc/rc.d/init.d/funtions 
from:  echo -n "$STRING "   
to:  echo -n -e "$STRING "  
(added -e param so it can pharse \x codes) 
 
i've changed line 486 in the file /etc/rc.d/rc.sysinit 
from: action $"Mounting local filesystems: " mount -a -t nonfs,nfs4,smbfs,ncpfs,cifs,gfs 
-O no_netdev 
to: action $"Mounting local filesystems: \n" mount -a -t nonfs,nfs4,smbfs,ncpfs,cifs,gfs -O 
no_netdev 
(added \n) 
 
all this is just for a little more readable output 
 
kindly, 
nadav :-) 

Version-Release number of selected component (if applicable):
8.11.1-1

How reproducible:
Always

Steps to Reproduce:
1.booting  
2.  
3.  
    

Additional info:

Comment 1 Rahul Sundaram 2005-08-13 23:45:46 UTC
can you supply this as a patch.Next time you file in a bug, put in a better
subject like "Patch to enhance readability" or something like that.

Comment 2 Nadav Kavalerchik 2005-08-14 08:04:51 UTC
i'd love to, but i don't know how to make a patch :-( 

Comment 3 Bill Nottingham 2005-10-03 21:24:23 UTC
I'm not sure what the purpose is here - why do you want an extra newline in the
output?

Comment 4 Nadav Kavalerchik 2005-10-05 07:06:34 UTC
because... 
when something goes wrong with the mount command, the output gets cluttered and 
just for the sake of visual clarity i added a newline. 
(it a very lowww priority issue) 

Comment 5 Bill Nottingham 2005-10-05 19:41:13 UTC
I'd rather not change these strings and require retranslation for that.


Note You need to log in before you can comment on or make changes to this bug.