Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162305 - Lost ability to use sound card after upgrading from FC2 to FC4
Summary: Lost ability to use sound card after upgrading from FC2 to FC4
Keywords:
Status: CLOSED DUPLICATE of bug 143059
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 06:19 UTC by Jim Haiar
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 22:14:05 UTC


Attachments (Terms of Use)

Description Jim Haiar 2005-07-02 06:19:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I was using FC2.  I did a fresh install of FC4 and the soundcard quit working. I reloaded FC2 and the sound card started working again.  So I did an upgrade install and the soundcard quit again.  The OS is loaded on a Dell P4 1.8mhz with a Turtle Beach Santa Cruz DSP sound card.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.load the current version of Fedora Core 4
2.
3.
  

Actual Results:  The sound card quit working

Expected Results:  The sound card should have worked

Additional info:

Comment 1 Jim Haiar 2005-07-02 06:38:21 UTC
Fedore Core 4 recognized the sound card as a Cirrus Logic CS
4614/22/24[CrystalClear Sound Fusion Audio Accelerator   Module snd-cs46xx.

Comment 2 Jim Haiar 2005-07-02 18:27:54 UTC
I reloaded Fedora Core 2 to see if recognized the sound card differently and it
comes up with the same Cirrus Logic Sound card.   I then reloaded Fedora Core 4.

Comment 3 Bill Nottingham 2005-07-04 06:45:03 UTC
Probably a fault in the kernel driver (snd-cs46xx.)

Comment 4 Dave Jones 2005-07-07 22:14:05 UTC

*** This bug has been marked as a duplicate of 143059 ***

Comment 5 Jim Haiar 2005-07-16 13:46:14 UTC
I received an update on [Bug 143059] No sound from snd_cs46xx. This bug is
marked as a duplicate to it.  The email said that if I am using fc4 to update
that bug. The system would not let me update that bug to reflect fc4, so I
thought I would update this one.  I did try the suggestion of turning on the
external amplifier switch. That did not help.



Note You need to log in before you can comment on or make changes to this bug.