Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162302 - fonts-arabic has wrong GPG key
Summary: fonts-arabic has wrong GPG key
Keywords:
Status: CLOSED DUPLICATE of bug 167902
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-arabic
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 162301 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 03:13 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-31 20:07:40 UTC


Attachments (Terms of Use)

Description Florin Andrei 2005-07-02 03:13:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
yum install fonts-arabic fonts-bengali fonts-chinese fonts-gujarati fonts-hindi fonts-japanese fonts-korean fonts-punjabi fonts-tamil fonts-xorg-cyrillic fonts-xorg-syriac fonts-xorg-truetype
[...]
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID db42a60e
public key not available for fonts-arabic-1.5-3.noarch.rpm
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora

The GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora (0x4F2A6FD2)
is already installed but is not the correct key for this package.
Check that this is the correct key for the "Fedora Core 4 - i386 - Base" repository.

Version-Release number of selected component (if applicable):
fonts-arabic-1.5-3

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Actual Results:  fails GPG key verification

Expected Results:  should pass verification

Additional info:

Comment 1 Florin Andrei 2005-10-07 18:42:22 UTC
Three months have passed, no reply, bug still occurs.

Comment 2 Caolan McNamara 2005-10-28 12:47:41 UTC
caolanm->notting: is there a quick way to verify that these are ok in the FC-4
repo ?

Comment 3 Caolan McNamara 2005-10-28 12:56:48 UTC
*** Bug 162301 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2005-10-31 20:07:40 UTC

*** This bug has been marked as a duplicate of 167902 ***


Note You need to log in before you can comment on or make changes to this bug.