Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162301 - fonts-hebrew has wrong GPG key
Summary: fonts-hebrew has wrong GPG key
Keywords:
Status: CLOSED DUPLICATE of bug 162302
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-hebrew
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 03:10 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-28 12:56:41 UTC


Attachments (Terms of Use)

Description Florin Andrei 2005-07-02 03:10:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
# yum install fonts-arabic fonts-bengali fonts-chinese fonts-gujarati fonts-hebrew fonts-hindi fonts-japanese fonts-korean fonts-punjabi fonts-tamil fonts-xorg-cyrillic fonts-xorg-syriac fonts-xorg-truetype
[...]
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID db42a60e
public key not available for fonts-hebrew-0.100-4.noarch.rpm
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora

The GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora (0x4F2A6FD2)
is already installed but is not the correct key for this package.
Check that this is the correct key for the "Fedora Core 4 - i386 - Base" repository.

Version-Release number of selected component (if applicable):
fonts-hebrew-0.100-4

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Actual Results:  fonts package has bad GPG key

Expected Results:  fonts package should pass verification

Additional info:

Comment 1 Florin Andrei 2005-10-07 18:40:25 UTC
Three months have passed, no answer, the bug still occurs.

Comment 2 Caolan McNamara 2005-10-28 12:56:41 UTC

*** This bug has been marked as a duplicate of 162302 ***


Note You need to log in before you can comment on or make changes to this bug.