Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162297 - eclipse crashes after starting up
Summary: eclipse crashes after starting up
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 01:08 UTC by Christian Nolte
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-30 15:44:46 UTC


Attachments (Terms of Use)
eclipse error log (deleted)
2005-07-02 01:08 UTC, Christian Nolte
no flags Details

Description Christian Nolte 2005-07-02 01:08:11 UTC
Description of problem:

Clicking any Menus or Icons in eclipse, after it has started up, crashes the
application.

Version-Release number of selected component (if applicable):

Version 3.1.0_fc Release 0.RC3.3

How reproducible:

Starting eclipse and clicking on e.g. file-menu

Steps to Reproduce:
1. Start eclipse
2. click file menu
3.
  
Actual results:
eclipse crashes (see logfile attached)

Expected results:
(guess what ;-)


Additional info:
I have installed the actual jdk 1.5.0_04 from sun via jpackage.org spec-file. I
have also tried this as root-user and I have deleted the workspace-folder and
~/.eclipse folder with no success.

From the logfile my guess is a potential BUG in libcairo.

Comment 1 Christian Nolte 2005-07-02 01:08:12 UTC
Created attachment 116273 [details]
eclipse error log

Comment 2 Christian Nolte 2005-07-02 12:12:42 UTC
See Bug 162318 - seems that there are more GTK apps affected


Comment 3 Billy Biggs 2005-07-02 15:44:33 UTC
From the log file, you are using GTK+ 2.7.0 which is a development release of GTK+.

Comment 4 Andrew Overholt 2005-09-12 14:10:51 UTC
Christian, have you sorted things out?  Should we close this now?

Comment 5 Christian Nolte 2006-03-27 14:25:59 UTC
This Bug can be closed. The problem was the development release. Sorry.

Comment 6 Andrew Overholt 2006-03-30 15:44:46 UTC
(In reply to comment #5)
> This Bug can be closed. The problem was the development release. Sorry.

Not a problem.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.