Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162295 - attempt to mount video DVD causes lockup
Summary: attempt to mount video DVD causes lockup
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-02 00:50 UTC by Andre Robatino
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-06 15:24:31 UTC


Attachments (Terms of Use)

Description Andre Robatino 2005-07-02 00:50:57 UTC
Description of problem:
  Machine locks up hard upon attempting to mount video DVD.  Unclean shutdown is
necessary.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1387_FC4

How reproducible:
always

Steps to Reproduce:
1.  Put in video DVD, wait for it to mount.
  
Actual results:
  Machine locks up hard.  Must shut down uncleanly.

Expected results:
  DVD should mount.

Additional info:
  I tried logging in only on the virtual console, and then mounting the DVD
manually.  This resulted in an _immediate_ call trace.  I don't think it even
had time to attempt to read the DVD.  Unfortunately, the call trace is never
logged, though in the virtual console one could write down the last 20-something
lines.
  The previous kernel-2.6.11-1.1369_FC4 didn't have this issue.

Comment 1 Andre Robatino 2005-07-03 17:40:17 UTC
  I checked that this also happens when attempting to mount a blank DVD (but not
an already written data DVD).  It's the same problem as bug #162359.

Comment 2 Alexandre Oliva 2005-07-06 15:24:31 UTC

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.