Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162279 - print preview (and print) does not show expected document
Summary: print preview (and print) does not show expected document
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnomeprint22
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-01 21:31 UTC by Need Real Name
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-03 11:17:35 UTC


Attachments (Terms of Use)
screenshot (deleted)
2005-07-01 21:33 UTC, Need Real Name
no flags Details

Description Need Real Name 2005-07-01 21:31:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.1

Description of problem:
I cannot print e-mails from evolution. I get a blank piece of paper with a few lines. Print preview shows the same thing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

xen kernel

Comment 1 Need Real Name 2005-07-01 21:33:30 UTC
Created attachment 116263 [details]
screenshot

As a test, here is a new gedit window with the word "test".
I try to print it, here you can see the gedit window and the print preview.

Comment 2 Tim Waugh 2005-07-01 22:03:13 UTC
CUPS is not involved in the print preview stage.

Comment 3 Need Real Name 2005-07-03 11:17:35 UTC
The problem was a stray library from rawhide. Sorry about that.


Note You need to log in before you can comment on or make changes to this bug.