Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162273 - config-client --help needs to have [files...] in it.
Summary: config-client --help needs to have [files...] in it.
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Configuration Management
Version: unspecified
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: John Wregglesworth
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-01 20:36 UTC by John Wregglesworth
Modified: 2007-10-24 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-02 03:16:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description John Wregglesworth 2005-07-01 20:36:58 UTC
Description of problem: When you do a command like rhncfg-client diff --help,
the usage doesn't display [files...].

Comment 1 John Wregglesworth 2005-07-02 03:16:30 UTC

*** This bug has been marked as a duplicate of 162265 ***


Note You need to log in before you can comment on or make changes to this bug.