Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162229 - xserver does not start with external monitor configuration
Summary: xserver does not start with external monitor configuration
Keywords:
Status: CLOSED DUPLICATE of bug 162231
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-01 03:35 UTC by John Mizell
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-01 06:45:52 UTC


Attachments (Terms of Use)
orginal xorg configuration (deleted)
2005-07-01 03:38 UTC, John Mizell
no flags Details

Description John Mizell 2005-07-01 03:35:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Using system-config-display to configure external monitor I cannot get the xserver to start after modifications to xorg.conf.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1.start system-config-display
2.add external monitor Viewsonic A90f+
3.goto init 3 then back to init 5
  

Actual Results:  xserver will not start produces errors in log

Expected Results:  xserver starts and displays in either display that is connected.

Additional info:

Comment 1 John Mizell 2005-07-01 03:38:50 UTC
Created attachment 116222 [details]
orginal xorg configuration

This is the orginal xorg configuration generated by anaconda.

Comment 2 Mike A. Harris 2005-07-01 06:45:52 UTC

*** This bug has been marked as a duplicate of 162231 ***


Note You need to log in before you can comment on or make changes to this bug.