Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162164 - install old kernal 2.6.9 work but when updated to 2.6.11-35 can't find sata harddrive
Summary: install old kernal 2.6.9 work but when updated to 2.6.11-35 can't find sata h...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-30 14:36 UTC by Rajeev
Modified: 2015-01-04 22:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-27 05:32:21 UTC


Attachments (Terms of Use)

Description Rajeev 2005-06-30 14:36:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I have installed Fedora core 3 on new Dell Optiplex GX620. This computer comes with the SATA hard drive. When i have install the old kernal that came with install cd (version 2.6.9...) worked and the system boot fine after instll. When i updated the system to new kernal 2.6.11-1.35. the system will not boot and get the following error:

Redading all physical volumes. this may take a while

No volume group found
No volume group found

Mount: error 6 mounting ext3
Mount: error 2 mounting none
Switch root: mount failed:22
Unmount /inited/dev failed :2
Kernal panic - not Syncing : attempted to kill init:

Version-Release number of selected component (if applicable):
Kernal 2.6.11-1.35_fc3

How reproducible:
Sometimes

Steps to Reproduce:
1.Tryed with old kernal it worked
2.Tryed with new kernal it failed to boot every time
3.
  

Additional info:

Comment 1 Dave Jones 2005-07-08 22:58:02 UTC
it sounds like the initrd is broken.  Please make sure your mkinitrd package is
up to date, and then run mkinitd /boot/initrd-2.6.11-1.35_fc3.img 2.6.11-1.35_fc3

Comment 2 Dave Jones 2005-07-15 18:43:42 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 3 Dave Jones 2005-07-15 23:24:59 UTC
If this still doesn't work btw, please show the contents of your /etc/modprobe.conf


Note You need to log in before you can comment on or make changes to this bug.