Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162160 - Wesnoth >= 0.8.6 segfaults in threaded networking code
Summary: Wesnoth >= 0.8.6 segfaults in threaded networking code
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wesnoth
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 161061
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2005-06-30 14:20 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.9.4-1.fc4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-28 14:43:16 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2005-06-30 14:20:16 UTC
Not reproducible with FC3.

Blocks package "wesnoth" from being updated for FC4 (and hence FC3), because it
crashes in multiplayer gaming features. Package has been updated in Fedora
Extras CVS, though, and built for FC Development for better tracking with
changes in Rawhide.

Comment 1 Michael Schwendt 2005-07-16 22:56:36 UTC
With bug 161061 fixed, waiting for FC4 gcc errata.


Note You need to log in before you can comment on or make changes to this bug.