Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162152 - RHEL5-rg-bug: RHEL4 docs refer to modules.conf not modprobe.conf
Summary: RHEL5-rg-bug: RHEL4 docs refer to modules.conf not modprobe.conf
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-30 12:12 UTC by Martin Poole
Modified: 2014-08-04 22:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 06:31:03 UTC


Attachments (Terms of Use)

Description Martin Poole 2005-06-30 12:12:52 UTC
Description of problem:

In the Reference Guide in Appendix 3 "A.3. Ethernet Parameters" it repeatedly
mentions using /etc/modules.conf  Under RHEL4 these options and configuration
details should be in /etc/modprobe.conf

This applies across all the RHEL4 documentation except, obviously, where it
describes differences from RHEL3

Comment 1 Mike Behm 2006-02-06 16:39:29 UTC
Made fixes in the Reference Guide and the System Administrator's Guide as requested.

Comment 2 Zhenyong(Jerry) Jiang 2006-06-27 14:41:39 UTC
I find "modules.conf" in the following url. and it should be "modprobe.conf".

http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/ref-guide/ch-modules.html

Comment 4 Michael Hideo 2007-03-07 01:54:31 UTC
Need to reverify

Comment 5 Don Domingo 2007-04-16 06:31:03 UTC

*** This bug has been marked as a duplicate of 218536 ***


Note You need to log in before you can comment on or make changes to this bug.