Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162147 - FC4 kickstart problem
Summary: FC4 kickstart problem
Keywords:
Status: CLOSED DUPLICATE of bug 160209
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-30 10:35 UTC by Sigurður Björnsson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-30 10:54:52 UTC


Attachments (Terms of Use)
anacdump.txt (deleted)
2005-06-30 10:35 UTC, Sigurður Björnsson
no flags Details

Description Sigurður Björnsson 2005-06-30 10:35:00 UTC
Description of problem:
Using "-packagename" to exclude packages in %packages section of 
kickstart scripts doesn't work anymore and creates an unhandled exeption.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Exclude a package with "-packagename" in a kickstart script.
2. Start a kickstart installation.
  
Actual results:
Unhandled exception.

Expected results:
Package excluded from install.

Additional info: I used PXE boot and pulled the kickstart from a http server.

Comment 1 Sigurður Björnsson 2005-06-30 10:35:01 UTC
Created attachment 116166 [details]
anacdump.txt

Comment 2 Paul Nasrat 2005-06-30 10:54:52 UTC

*** This bug has been marked as a duplicate of 160209 ***


Note You need to log in before you can comment on or make changes to this bug.