Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162128 - can't select the candidate word with the mouse operation on iiimx
Summary: can't select the candidate word with the mouse operation on iiimx
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-06-30 06:37 UTC by Akira TAGOH
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-29 06:40:08 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2005-06-30 06:37:11 UTC
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
iiimf-x-12.2-4

How reproducible:


Steps to Reproduce:
1.run kedit with ja_JP.UTF-8 locale say
2.type a k a space
3.click the kind of the candidate word from the candidate window.
  
Actual results:
the preedit string isn't changed against the selected candidate word.

Expected results:
the preedit string should be changed against the selected candidate word.

Additional info:

Comment 2 Lawrence Lim 2005-09-29 06:40:08 UTC
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 


Note You need to log in before you can comment on or make changes to this bug.