Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162110 - kickstart install (on floppy) fails
Summary: kickstart install (on floppy) fails
Keywords:
Status: CLOSED DUPLICATE of bug 160209
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-29 22:37 UTC by Joseph Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-30 10:58:38 UTC


Attachments (Terms of Use)
Dump produced by install procedure (deleted)
2005-06-29 22:44 UTC, Joseph Martinez
no flags Details

Description Joseph Martinez 2005-06-29 22:37:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
kickstart fails at package selections.  Anaconda.txt dump is attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.at boot prompt:  linux ks=floppy
2.
3.
  

Actual Results:  install terminated with a dump to a floppy.

Expected Results:  Core 4 should have been installed.

Additional info:

Comment 1 Joseph Martinez 2005-06-29 22:44:30 UTC
Created attachment 116153 [details]
Dump produced by install procedure

Comment 2 Paul Nasrat 2005-06-30 10:50:00 UTC
Please attach your ks.cfg

This looks like a bug we know about with excludes rather than

-gnomemeeting
-xchat
-gaim
-evolution
-evolution-webcal

Can you do

-name.arch

eg

-gnomemeeting.i386
...

Comment 3 Paul Nasrat 2005-06-30 10:58:38 UTC

*** This bug has been marked as a duplicate of 160209 ***


Note You need to log in before you can comment on or make changes to this bug.