Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162101 (leeson) - installer crasher with ramdisk error
Summary: installer crasher with ramdisk error
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: leeson
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL: none
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-29 21:05 UTC by Christian Lakits
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 18:28:24 UTC


Attachments (Terms of Use)

Description Christian Lakits 2005-06-29 21:05:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
We have a intel D925XEV2 board with ddr2 ram
We tried to install fedora 4 x86_64 version but ervery time the anaconda crashes with "Ramdisk error" 
couldn't find valid ramdisk image starting at 0
cannot open root device "null"

now we installed fedora 3 without any errors



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.installing fedora 4 on intel D925XEV2 board
2.
3.
  

Actual Results:  kernel panic

Expected Results:  installion of fedora 4

Additional info:

Comment 1 Jeremy Katz 2005-07-08 18:28:24 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.