Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162036 - rhn-applet can't handle repomd type repos
Summary: rhn-applet can't handle repomd type repos
Keywords:
Status: CLOSED DUPLICATE of bug 160873
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-29 11:40 UTC by Hans de Goede
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 11:45:21 UTC


Attachments (Terms of Use)

Description Hans de Goede 2005-06-29 11:40:32 UTC
Since Fedora-Extras since FC4 only supports repomd type use and not old yum
style use. I've changed my /etc/sysconfig/rhn/sources to just the single line:
repomd aap noot

For up2date this automagicly sucks in all repos in /etc/yum.repos.d/
rhn-applet however doesn't handle this, it now always says there are no updates
while there are plenty.

Comment 1 Hans de Goede 2005-06-29 11:45:21 UTC
BAD ME,

I forgot todo a query for duplicates first (I always keep a paper list of to
enter bugs and then go into bugzilla frency mode) sorry.


*** This bug has been marked as a duplicate of 160873 ***


Note You need to log in before you can comment on or make changes to this bug.