Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161994 - Bad: Installer Crashes
Summary: Bad: Installer Crashes
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL: http://www.chaosnexus.com/files/anacd...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 22:36 UTC by Crypton
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 18:22:29 UTC


Attachments (Terms of Use)
Anaconda Crash Dump (deleted)
2005-06-28 22:38 UTC, Crypton
no flags Details

Description Crypton 2005-06-28 22:36:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.40607; .NET CLR 2.0.50215)

Description of problem:
Please see atachment or link posted above.

Version-Release number of selected component (if applicable):
Fedora Core 4 DVD i386

How reproducible:
Always

Steps to Reproduce:
1: Boot PC with Fedora Core 4 DVD in the DVD Drive
2: Choose Graphical Install (Enter)
3: During setup options, choose no boot loader.
4: When it starts to install, it crashes.

  

Actual Results:  Installer Crashes, asks what to do with crash report (saved to floppy)

Expected Results:  Should have installed

Additional info:

I ran the test at startup and the Fedora Core 4 DVD test said Pass. So I am confused as to what the problem is.

Comment 1 Crypton 2005-06-28 22:38:27 UTC
Created attachment 116093 [details]
Anaconda Crash Dump

Comment 2 Jeremy Katz 2005-07-08 18:22:29 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.