Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161979 - installer crashed after loading ramdisk
Summary: installer crashed after loading ramdisk
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 20:38 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 18:18:00 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-06-28 20:38:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.7.8-1.1.3.1

Description of problem:
try kickstart install from cdrw with boot.iso
kernel panic after load ramdisk

The hardware is dual intel Xeon 3.4G with HT,
which running fc3 x86_64 for a long time with
no problem at all.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. burn boot.iso to cdrw
2. boot from the cdrw
3. 
  

Actual Results:  system crashes at boot up with kernel panic

Expected Results:  should not crash

Additional info:

Comment 1 Jeremy Katz 2005-07-08 18:18:00 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.