Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161948 - i82365 module (still) broken
Summary: i82365 module (still) broken
Keywords:
Status: CLOSED DUPLICATE of bug 161944
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 17:34 UTC by Adrian McMenamin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 10:30:15 UTC


Attachments (Terms of Use)

Description Adrian McMenamin 2005-06-28 17:34:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-1.3.1

Description of problem:
This module is still broken - this was flagged in FC3 - so this is just a reminder.


Version-Release number of selected component (if applicable):
2.6.11-1.1396

How reproducible:
Always

Steps to Reproduce:
1. modprobe i82365 or similar
2.
3.
  

Actual Results:  As reported in bug 139246

Device 'i823650' does not have a release() function, it is broken and
must be fixed.
Badness in device_release at drivers/base/core.c:85
 [<021db284>] kobject_cleanup+0x40/0x60
 [<021db2a4>] kobject_release+0x0/0x8
 [<021db55b>] kref_put+0x41/0x46
 [<0a9ebde3>] init_i82365+0x6c/0x19e [i82365]
 [<0213ba4a>] sys_init_module+0x207/0x2ef

Expected Results:  Should seemlessly insert into kernel

Additional info:

I know it's a pretty old piece of kit, but my set up depends on it :(

Comment 1 Adrian McMenamin 2005-06-29 10:30:15 UTC

*** This bug has been marked as a duplicate of 161944 ***


Note You need to log in before you can comment on or make changes to this bug.