Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161926 - Bad: Logging out of X goes to blank screen
Summary: Bad: Logging out of X goes to blank screen
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 14:57 UTC by Rich Clemens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 08:25:26 UTC


Attachments (Terms of Use)

Description Rich Clemens 2005-06-28 14:57:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When logging out of X windows, screen goes black.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on desktop then logout
2. Click ok
3.
  

Actual Results:  Screen went black

Expected Results:  Screen should have gone to console with a command prompt

Additional info:

I edited /etc/inittab to change default run level from 5 to 3 as that is our default setup.

Comment 1 Mike A. Harris 2005-06-29 20:21:13 UTC
Review bug #161242, and test the workaround mentioned in that report and
provide feedback here as to the results you get.  Be sure to fully reboot
the machine after installing the workaround.

If it does not work around the problem for you, attach your X server log
and config file as individual uncompressed file attachments.

TIA

Comment 2 Mike A. Harris 2005-08-30 08:25:26 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.