Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161922 - Missing Dependency: kernel-module-thinkpad >= 3.2
Summary: Missing Dependency: kernel-module-thinkpad >= 3.2
Keywords:
Status: CLOSED DUPLICATE of bug 161036
Alias: None
Product: Fedora
Classification: Fedora
Component: tpctl
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 14:41 UTC by Jef Spaleta
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 14:47:16 UTC


Attachments (Terms of Use)

Description Jef Spaleta 2005-06-28 14:41:49 UTC
Description of problem:
Missing dependency.  Should this package even be in the Extras tree?

Comment 1 Ville Skyttä 2005-06-28 14:47:16 UTC

*** This bug has been marked as a duplicate of 161036 ***


Note You need to log in before you can comment on or make changes to this bug.