Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161909 - Could not link driver rlm_sql_mysql: file not found
Summary: Could not link driver rlm_sql_mysql: file not found
Keywords:
Status: CLOSED DUPLICATE of bug 161907
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: freeradius
Version: 3.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 13:07 UTC by Marius Onica
Modified: 2014-11-10 13:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 13:23:38 UTC


Attachments (Terms of Use)

Description Marius Onica 2005-06-28 13:07:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050523 Red Hat/1.7.8-1.1.3.1

Description of problem:
After compiling the packet when trying to start freeradius I receive this:

 sql: safe-characters = "@abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ0123456789.-_: /"
rlm_sql (sql1): Could not link driver rlm_sql_mysql: file not found
rlm_sql (sql1): Make sure it (and all its dependent libraries!) are in the search path of your system's ld.
radiusd.conf[14]: sql1: Module instantiation failed.



Version-Release number of selected component (if applicable):
freeradius-1.0.1-1.1.RHEL3

How reproducible:
Always

Steps to Reproduce:
1.radiusd -X
2.
3.
  

Actual Results:  The program refuses to start.

Additional info:

Comment 1 Thomas Woerner 2005-06-28 13:23:38 UTC

*** This bug has been marked as a duplicate of 161907 ***


Note You need to log in before you can comment on or make changes to this bug.