Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161904 - GUI bugs in system-config-netboot-0.1.20-1
Summary: GUI bugs in system-config-netboot-0.1.20-1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-netboot
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 164027
TreeView+ depends on / blocked
 
Reported: 2005-06-28 11:43 UTC by Michael
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.1.22-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-19 13:08:59 UTC


Attachments (Terms of Use)

Description Michael 2005-06-28 11:43:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Several UI bugs:



Version-Release number of selected component (if applicable):
system-config-netboot-0.1.20-1.rpm

How reproducible:
Always

Steps to Reproduce:
1.

Configure -> Diskless... -> Add -> Forward -> name + Forward -> 'Enter NFS Information'

The text label says 'Server:' I suggest that it should say 'Server IP Address:' because only an IP address will work at that point in the boot process. A DNS hostname cannot be used

2. Hover for 'Properties' wrench button says 'Open File'

3. Hover for 'Delete' trashcan button says 'Save File'


Actual Results:  confusion

Expected Results:  clarity

Additional info:

Comment 1 Jason Vas Dias 2005-07-22 23:43:11 UTC
This bug is fixed with system-config-netboot-0.1.22-1_FC4

Comment 2 Walter Justen 2005-08-19 13:08:59 UTC
Thanks for the bug report. This particular bug was fixed and a update package
was published for download. Please feel free to report any further bugs you find.


Note You need to log in before you can comment on or make changes to this bug.