Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161902 - gnome-terminal: ability to save scrollback to a file
Summary: gnome-terminal: ability to save scrollback to a file
Keywords:
Status: CLOSED DUPLICATE of bug 161900
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-telnet
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-28 10:48 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 10:49:25 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-06-28 10:48:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.3

Description of problem:
This is a gnome-terminal RFE.

The ability to save scrollback to a file would be more than useful.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-06-28 10:49:25 UTC

*** This bug has been marked as a duplicate of 161900 ***


Note You need to log in before you can comment on or make changes to this bug.