Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161864 - Kernel Panics 2.6.9-11.Elsmp
Summary: Kernel Panics 2.6.9-11.Elsmp
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-27 21:56 UTC by Amandeep
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 19:17:39 UTC


Attachments (Terms of Use)

Description Amandeep 2005-06-27 21:56:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
Hi all,

I am using software RAID (Mirror) two 200GB SATA drives 3.6GHZ 800FSB processors. Tyan 5350 MB. 4GB RAM with CentOS 4.0 and when I do yum update and reboot the machine the machine gives a Kernel Panic. I also tried a 3ware raid controller but no luck. The same kernel works fine with single drives.

Any ideas what is going on.

Thanks in advance
Aman


Version-Release number of selected component (if applicable):
kernel-2.6.9-11.Elsmp

How reproducible:
Always

Steps to Reproduce:
1.Install CentOS 4.0
2.yum update
3.reboot
  

Actual Results:  Kernel Panics when the system comes up.

Expected Results:  The system should normally come up with New Kernel. Booting in UP doesnt help.
The system works fine wiht older Kernel 2.6.9-5.0.3.ELsmp woht both Software RAID and 3ware card raid.

Additional info:

Comment 1 Suzanne Hillman 2005-06-28 14:58:58 UTC
This looks like a support request. In order to file a support issue, please
either contact Red Hat's Technical Support line at 888-REDHAT-1 or file a web
ticket at http://www.redhat.com/apps/support/.  Bugzilla is not an official
support channel, has no response guarantees, and may not route your issue to the
correct area to assist you.  Using the official support channels above will
guarantee that your issue is handled appropriately and routed to the individual
or group which can best assist you with this issue and will also allow Red Hat
to track the issue, ensuring that any applicable bug fix is included in all
releases and is not dropped from a future update or major release.

Comment 2 Tom Coughlan 2005-06-28 19:28:41 UTC
You will need to post the trace that is printed when the kernel panics. If you
can post that, we may be able to determine what is wrong.


Note You need to log in before you can comment on or make changes to this bug.