Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161863 - sodipodi segfaults on x86_64
Summary: sodipodi segfaults on x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 157177
Alias: None
Product: Fedora
Classification: Fedora
Component: sodipodi
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phillip Compton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-27 21:44 UTC by Adam Pribyl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-16 23:44:34 UTC


Attachments (Terms of Use)

Description Adam Pribyl 2005-06-27 21:44:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050511

Description of problem:
I also recompile it myself. Still after startup it gives segmentation fault.
sodipodi[7843]: segfault at 0000000000000000 rip 00000000004f3704 rsp 00007fffffb22d90 error 6
sodipodi[7845]: segfault at 0000000000000000 rip 00000000004f3704 rsp 00007fffffc83f60 error 6
sodipodi[23478]: segfault at 0000000000000000 rip 00000000004dc537 rsp 00007ffffffa1fa0 error 6


Version-Release number of selected component (if applicable):
sodipodi-0.34-2.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1. install sodipodi x86_64 from extras
2. start it
3.
  

Actual Results:  segfault

Expected Results:  running

Additional info:

Comment 1 Michael Schwendt 2005-07-16 23:44:34 UTC

*** This bug has been marked as a duplicate of 157177 ***


Note You need to log in before you can comment on or make changes to this bug.