Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161779 - hal shows incorrect label for hd
Summary: hal shows incorrect label for hd
Keywords:
Status: CLOSED DUPLICATE of bug 161781
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-27 09:47 UTC by drago01
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 11:23:20 UTC


Attachments (Terms of Use)

Description drago01 2005-06-27 09:47:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When I browse "Computer" in nautilus the label of hdb1 is shown as d>
hal-device-manager shows it as:
 d>
</tr>
";
this also happen in the gtk file selector
hda1 (ntfs) is shown as 104 GB Medium wich is correct.
filesystem on hdb1 is vfat.

Version-Release number of selected component (if applicable):
hal-0.5.2-2

How reproducible:
Always

Steps to Reproduce:
1. look at the device label using any app that uses hal

  

Actual Results:  incorrect device label is shown

Expected Results:  correct device label should be shown

Additional info:

Comment 1 drago01 2005-06-27 11:23:20 UTC

*** This bug has been marked as a duplicate of 161781 ***


Note You need to log in before you can comment on or make changes to this bug.