Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161769 - missing files /etc/mock/fedora-4*.cfg
Summary: missing files /etc/mock/fedora-4*.cfg
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mock
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 161770 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-27 08:25 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: mock-0.4-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-06 03:01:03 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2005-06-27 08:25:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-1.3.1

Description of problem:
mock-0.3-2.fc4.i386.rpm lacks the FC4 config files.



Version-Release number of selected component (if applicable):
mock-0.3-2.fc4

How reproducible:
Always

Steps to Reproduce:
N/A
  

Additional info:

Comment 1 Ralf Corsepius 2005-06-27 08:35:26 UTC
*** Bug 161770 has been marked as a duplicate of this bug. ***

Comment 2 Seth Vidal 2005-06-27 13:15:15 UTC
those files are already checked into cvs.

We'll be available in 0.4


Comment 3 Ralf Corsepius 2005-06-27 13:38:08 UTC
IMO, it is a mistake to close such PR's before a fixed package had been released.

From a user's point of view, until now (current FE4) this problem has not been
fixed, it is still present in FE4.

Comment 4 Paul Howarth 2005-07-19 09:37:52 UTC
Could you give details of how to access mock CVS (anonymously) so people can try it?

Comment 5 Ralf Corsepius 2005-07-19 09:57:40 UTC
(In reply to comment #4)
> Could you give details of how to access mock CVS (anonymously) so people can
> try it?

cvs -d :pserver:anonymous@cvs.fedora.redhat.com:/cvs/fedora co mock

I'd really appreciate it if this package's maintainer would release an updated
package instead of having to point users to CVS.

Comment 6 Paul Howarth 2005-07-19 13:18:21 UTC
Thanks Ralf. I've made a package from CVS, which is available at
http://www.city-fan.org/ftp/contrib/yum-repo/fc4/repodata/repoview/Development.Tools.group.html
if anyone's interested. I'll keep that there until Seth releases a version with
the fixes.

Comment 7 Josh Boyer 2005-08-06 02:40:35 UTC
0.4 has been released.  I believe this bug can be closed now.  Ralf or Seth?


Note You need to log in before you can comment on or make changes to this bug.