Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161756 - x11 disable tty consoles
Summary: x11 disable tty consoles
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-27 01:12 UTC by Bob Carver
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 20:08:52 UTC


Attachments (Terms of Use)

Description Bob Carver 2005-06-27 01:12:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

Description of problem:
Text (tty) consoles work until X11 is started, either by prefdm or any other method. Once X11 starts, the mingettys are still running, but the consoles display only a cursor at the top left corner and are unresponsive to keyboard input.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-31

How reproducible:
Always

Steps to Reproduce:
1. Start X
2. Switch to a text console (CTRL-ALT-[123456])
3.
  

Actual Results:  Console shows a cursor in upper left corner and is unresponsive.

Expected Results:  A normal text console should be there.

Additional info:

Comment 1 Rahul Sundaram 2005-06-29 06:12:00 UTC



*** This bug has been marked as a duplicate of 153729 ***

Comment 2 Mike A. Harris 2005-06-29 20:08:52 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.