Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161719 - Error when changing keyboard layout with xkb
Summary: Error when changing keyboard layout with xkb
Keywords:
Status: CLOSED DUPLICATE of bug 161717
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-keyboard
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-26 15:41 UTC by Stephane Comtois
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 20:46:51 UTC


Attachments (Terms of Use)

Description Paul Nasrat 2005-07-05 20:46:51 UTC

*** This bug has been marked as a duplicate of 161717 ***


Note You need to log in before you can comment on or make changes to this bug.