Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161717 - Error when changing keyboard layout with xkb
Summary: Error when changing keyboard layout with xkb
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-keyboard
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
: 161718 161719 161720 161727 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-26 15:41 UTC by Stephane Comtois
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-21 13:06:00 UTC


Attachments (Terms of Use)

Description Paul Nasrat 2005-07-05 20:46:04 UTC
*** Bug 161718 has been marked as a duplicate of this bug. ***

Comment 1 Paul Nasrat 2005-07-05 20:47:05 UTC
*** Bug 161719 has been marked as a duplicate of this bug. ***

Comment 2 Paul Nasrat 2005-07-05 20:48:24 UTC
*** Bug 161720 has been marked as a duplicate of this bug. ***

Comment 3 Walter Justen 2005-08-26 09:07:36 UTC
*** Bug 161727 has been marked as a duplicate of this bug. ***

Comment 4 Paul Nasrat 2005-11-28 19:28:32 UTC
Please give me more details of the error experienced.  Does this occur on FC5 test1?

Comment 5 Stephane Comtois 2005-11-28 20:20:12 UTC
It was with FC4
It seems to work fine now.
It seems to have been resolved.

Thank you


Note You need to log in before you can comment on or make changes to this bug.