Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161703 - warning when starting gnome-terminal on X remote system
Summary: warning when starting gnome-terminal on X remote system
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-26 03:34 UTC by John Ellson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-04 15:22:10 UTC


Attachments (Terms of Use)

Description John Ellson 2005-06-26 03:34:25 UTC
Description of problem:
running gnome-terminal on a remote system over "ssh -CY" gives the following
warning:

(gnome-terminal:23951): Gdk-WARNING **: gdk_property_get(): length value has
wrapped in calculation (did you pass G_MAXLONG?)

Remote system is i686, local system is x86_64.


Version-Release number of selected component (if applicable):
gnome-terminal-2.10.0-2

How reproducible:


Steps to Reproduce:
1.login to remote system with ssh -CY
2.gnome-terminal
3.
  
Actual results:
gnome-terminal:23951): Gdk-WARNING **: gdk_property_get(): length value has
wrapped in calculation (did you pass G_MAXLONG?)

Expected results:


Additional info:

Comment 1 John Ellson 2005-10-04 00:19:20 UTC
Seems to be fixed: gnome-terminal-2.12.0-1

Comment 2 Ray Strode [halfline] 2005-10-04 15:22:10 UTC
Great, thanks John.


Note You need to log in before you can comment on or make changes to this bug.