Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161692 - plib too old to build fc4 flightgear
Summary: plib too old to build fc4 flightgear
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: plib
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-25 22:31 UTC by Rudolf Kastl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-30 10:56:40 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2005-06-25 22:31:24 UTC
Description of problem:
plib too old to build fc4 flightgear

Version-Release number of selected component (if applicable):
1.8.3

How reproducible:
always

Actual results:
lib too old ;)

Expected results:
recent lib since theres a backwards one anyways

Additional info:
how about you sync up the version from freshrpms?

Comment 1 Rudolf Kastl 2005-06-25 22:32:10 UTC
btw the same is true for fc4

Comment 2 Matthias Saou 2005-06-27 11:48:01 UTC
Expect 1.8.4 to be available for FC-4 and devel shortly, as the build request
has just been sent :-)

Comment 3 Matthias Saou 2005-06-30 10:56:40 UTC
plib-devel 1.8.4 is now available in Extras FC-4 and devel.


Note You need to log in before you can comment on or make changes to this bug.