Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161686 - problem with HP Deskjet 3845 printer
Summary: problem with HP Deskjet 3845 printer
Keywords:
Status: CLOSED DUPLICATE of bug 157760
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-25 18:08 UTC by Jim McElwaine
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 11:48:18 UTC


Attachments (Terms of Use)

Description Jim McElwaine 2005-06-25 18:08:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
[root@localhost jnm11]# system-config-printer
No match for USB device:
  mfr "HP"
  model "Deskjet 3840"
  desc "3845"
  cmdset "LDL,DYN"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to install printer using ppd file 
2.
3.
  

Additional info:

Comment 1 Tim Waugh 2005-06-27 11:48:18 UTC

*** This bug has been marked as a duplicate of 157760 ***


Note You need to log in before you can comment on or make changes to this bug.