Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161671 - Changing Product does not repopulate Version and Component on existing entries
Summary: Changing Product does not repopulate Version and Component on existing entries
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-25 12:14 UTC by Ignacio Vazquez-Abrams
Modified: 2007-04-18 17:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-23 22:11:52 UTC


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2005-06-25 12:14:51 UTC
When changing the Product Value on an existing bug the Version and Component
selects are not repopulated with values appropriate for that Product.

Specifically this affects #145253, which I would like to change to Fedora
Extras/4/yum-utils.

Comment 1 David Lawrence 2006-03-23 22:11:52 UTC
Bugzilla doesnt assume that the components and versions match from one product
to the next and forces the user to select the new component and version. This is
by design in line with the upstream version. Please file this bug at
http://bugzilla.mozilla.org against their Bugzilla product as this may end up
being a good feature to have.


Note You need to log in before you can comment on or make changes to this bug.