Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161662 - HWCERT: HCL Infosystems Ltd Infiniti Global Line 2200 NL
Summary: HWCERT: HCL Infosystems Ltd Infiniti Global Line 2200 NL
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer
Version: 1.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: S. Lele
QA Contact: Will Woods
URL: http://www.hclinfosystems.com
Whiteboard: HCL Infosystems Ltd
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-25 05:57 UTC by Gajalakshmi
Modified: 2007-08-22 18:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-22 08:26:25 UTC


Attachments (Terms of Use)
spec sheet attached (deleted)
2005-07-11 07:41 UTC, Gajalakshmi
no flags Details

Description Gajalakshmi 2005-06-25 05:57:38 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           HCL Infosystems Ltd
Model:          Infiniti Global Line 2200 NL 
Vendor:         HCL Infosystems Ltd.
Category:       Server
Reporter:       gajamano@hclinsys.com
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Infiniti_Global_Line_2200_NL-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2cf867cc71a9a86502377cd4e8618282/rhr2-Infiniti_Global_Line_2200_NL-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   NETWORK
1   PASSED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
2   PASSED   INFO
    FAILED   FLOPPY
3   PASSED   INFO
    FAILED   FLOPPY
4   PASSED   INFO
    PASSED   FLOPPY
5   PASSED   USB
    PASSED   INFO

Comment 1 Gajalakshmi 2005-07-05 06:34:35 UTC
Any update on this submission.

Comment 2 Gajalakshmi 2005-07-11 07:41:25 UTC
Created attachment 116588 [details]
spec sheet attached

Comment 3 Kshitija Paratwar 2005-07-13 10:48:26 UTC
AUDIO: AUDIO test output file doesn't generate audio output. Please use either
microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test.

MEMORY : Testing with 512MB RAM. SPECS contain  4* 512MB DDR Registered w/ECC

Hard Disk : Tested with Ibm IC35L036UCDY10-0 but Specs include, Seagate :
ST336607LC. 


Please Confirm

Comment 4 Gajalakshmi 2005-07-13 12:12:37 UTC
AUDIO : The same case as said in Bug #158058

MEMORY: It is 512 MB DDR Registered w/ECC only.

Hard disk: It is Ibm IC35L036UCDY10-0 only

Comment 5 Kshitija Paratwar 2005-08-06 12:01:40 UTC
AUDIO: AUDIO test output file doesn't generate audio output. Please use either
microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test.



Comment 6 Gajalakshmi 2005-08-08 07:49:59 UTC
As this is a server machine, there is no audio port in it.
So AUDIO test in this case is not applicable.

Comment 8 Kshitija Paratwar 2005-08-11 11:38:31 UTC
Video Adapter : nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x

CD-ROM Drive : Benq - 652A CD ROM-DRIVE-52MAX

Controller Card : Add-on: LSI Logic 53C1030 U320 SCSI card

CPU : AMD Opteron 252 Processor, 2.4GHz, cache : 1024 KB

MEMORY : 512MB DDR Registered w/ECC

Fixed Disk Drive : Ibm IC35L036UCDY10-0 

Floppy Disk Drive : Mitsumi - 1.44MB  Floppy disk drive

Network Interface : Broadcom Corporation NetXtreme BCM5705 Gigabit Ethernet 




Comment 10 Kshitija Paratwar 2005-08-17 06:37:55 UTC
Need to attach 32-bit test rpm also. Only 64-bit test rpm is attached in this
request.



Comment 11 Gajalakshmi 2005-08-19 07:03:32 UTC
This is a duplicate of Bug#164769. so this issue can be closed.

Comment 12 S. Lele 2005-08-22 08:22:14 UTC
As this is a duplicate of Bug#164769, hence this request is closed.

Comment 13 S. Lele 2005-08-22 08:26:25 UTC

*** This bug has been marked as a duplicate of 164769 ***


Note You need to log in before you can comment on or make changes to this bug.