Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161616 - mv --reply=no does not work as expected
Summary: mv --reply=no does not work as expected
Keywords:
Status: CLOSED DUPLICATE of bug 161615
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils
Version: 4
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-24 20:30 UTC by Hal Canary
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-24 20:31:09 UTC


Attachments (Terms of Use)

Description Hal Canary 2005-06-24 20:30:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
touch file1 file2
mv --reply=no file1 file2
ls file1 file2


mv should not overwrite file2.  It does.

Version-Release number of selected component (if applicable):
coreutils-5.2.1-48

How reproducible:
Always

Steps to Reproduce:
1. touch file1 file2
2. mv --reply=no file1 file2
3. ls file1 file2
  

Actual Results:  /bin/ls: file1: No such file or directory
file2


Expected Results:  file1 file2

Additional info:

Comment 1 Hal Canary 2005-06-24 20:31:09 UTC

*** This bug has been marked as a duplicate of 161615 ***


Note You need to log in before you can comment on or make changes to this bug.