Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161604 - Can't move page breaks in page break preview
Summary: Can't move page breaks in page break preview
Keywords:
Status: CLOSED DUPLICATE of bug 158538
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-24 19:16 UTC by John Van Ostrand
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 08:25:15 UTC


Attachments (Terms of Use)

Description John Van Ostrand 2005-06-24 19:16:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
In the Openoffice.org calc program, page breaks cannot be moved in the page break preview. This started to occur in later updates of FC3 and continues in FC4.
Moving the cursor over a blue line (page break) changes the cursor to a cross hair. Clicking and dragging results in selecting cells rather than moving the page break.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.104-2

How reproducible:
Always

Steps to Reproduce:
1. Launch OpenOffice.org's calc program.
2. In the default blank sheet add text to two cells, far enough apart to create two pages.
3. Click View/Page Break Preview.
4. Attempt to drag the blue lines to change where page breaks occur.
  

Actual Results:  Spreadsheet cells are selected.

Expected Results:  The blue lines should have moved changing where page breaks will occur.

Additional info:

This was tested with a new user that has no .openoffice* directory.

Comment 1 Caolan McNamara 2005-06-27 08:25:15 UTC

*** This bug has been marked as a duplicate of 158583 ***

Comment 2 Caolan McNamara 2005-06-27 13:58:10 UTC

*** This bug has been marked as a duplicate of 158538 ***


Note You need to log in before you can comment on or make changes to this bug.