Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161596 - RHN applet still referers to activating subscriptions and RHN
Summary: RHN applet still referers to activating subscriptions and RHN
Keywords:
Status: CLOSED DUPLICATE of bug 158095
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-24 18:38 UTC by Josh Kelley
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 07:47:39 UTC


Attachments (Terms of Use)

Description Josh Kelley 2005-06-24 18:38:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The RHN applet still refers to the Red Hat Network and activating your subscription, even though Fedora doesn't use subscriptions or the Red Hat Network.

Version-Release number of selected component (if applicable):
rhn-applet-2.1.17-3

How reproducible:
Always

Steps to Reproduce:
1. Install a new copy of Fedora.
2. Log in.
3. Click on the RHN applet icon.

Additional info:

Comment 1 Andre Robatino 2005-06-24 22:32:34 UTC
  This is a dupe of bug #158095 in FC4test3 (or bug #160936 if it needs to be
reported in FC4 final).

Comment 2 Gerwin Krist 2005-07-29 07:47:39 UTC

*** This bug has been marked as a duplicate of 158095 ***


Note You need to log in before you can comment on or make changes to this bug.