Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161566 - Bad: Drivers for Matrox G200 PCI not working correctly.
Summary: Bad: Drivers for Matrox G200 PCI not working correctly.
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-24 14:54 UTC by Andrzej
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-24 16:35:07 UTC


Attachments (Terms of Use)

Description Andrzej 2005-06-24 14:54:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Matrox G200 not working corectly on Fedora 4. In all text consoles I have only black screen with green border.
My configuration:
Matrox G200 PCI 8MB memory,
Intel STL2 server motherboards without AGP slot.
PS.
Onboard ATI Rage IIC working corectly - I have normal text console.

Version-Release number of selected component (if applicable):
Xfree version 6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1. System starting normally
2. When start Xserver on all text console is black screen with green border
3.
  

Additional info:

Comment 1 Mike A. Harris 2005-06-24 16:35:07 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.