Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161550 - kernel error message: BUG: dst underflow 0: f8a17933
Summary: kernel error message: BUG: dst underflow 0: f8a17933
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Miller
QA Contact: Brian Brock
URL:
Whiteboard: NdRvw
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-24 08:32 UTC by Mike Zanker
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-12-20 20:21:07 UTC


Attachments (Terms of Use)

Description Mike Zanker 2005-06-24 08:32:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I first noticed this message appearing during periods of intense DNS lookups (processing log files, etc.). It then started appearing at other times. Machine is a backup mail server, lightly loaded. Some slight variations on the message:

Jun 22 22:00:01 kestrel kernel: BUG: dst underflow 0: f8a24fb3
Jun 23 07:00:29 kestrel kernel: BUG: dst underflow 0: f8a24fb3
Jun 23 07:00:29 kestrel kernel: BUG: dst underflow 0: f8a24fb3
Jun 23 07:00:29 kestrel kernel: BUG: dst underflow 0: c0229035
Jun 24 06:48:01 kestrel kernel: BUG: dst underflow 0: f8a24fb3
Jun 24 07:00:00 kestrel kernel: BUG: dst underflow -1: f8a24fb3
Jun 24 07:00:00 kestrel kernel: BUG: dst underflow 0: c0229035
Jun 24 07:00:01 kestrel kernel: BUG: dst underflow 0: c0229035
Jun 24 07:00:29 kestrel kernel: BUG: dst underflow 0: c0229035
Jun 24 07:04:45 kestrel kernel: BUG: dst underflow 0: f8a17933
Jun 24 07:04:45 kestrel kernel: BUG: dst underflow -1: f8a17933

The messages at 07:04 appeared while I was rebooting the box. There have been no more messages since reboot.


Version-Release number of selected component (if applicable):
2.4.21-32.0.1.ELsmp

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Doesn't appear to reproducible on demand.
2.
3.
  

Additional info:

Comment 11 RHEL Product and Program Management 2006-12-20 20:21:07 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.