Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161510 - Panels do not resize or display menus after resizing display.
Summary: Panels do not resize or display menus after resizing display.
Keywords:
Status: CLOSED DUPLICATE of bug 160439
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 19:52 UTC by Michael Lee Yohe
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-23 19:58:29 UTC


Attachments (Terms of Use)
Doh! (deleted)
2005-06-23 19:54 UTC, Michael Lee Yohe
no flags Details

Description Michael Lee Yohe 2005-06-23 19:52:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I changed the resolution of the desktop from 800x600 to 1024x768.  Upon logging out and logging back on, my desktop appears with the upper and lower panels - but nothing is on them.  And they are not sized/located properly.

Version-Release number of selected component (if applicable):
gnome-desktop-2.10.0-5

How reproducible:
Always

Steps to Reproduce:
1. See above.
  

Actual Results:  Desktop does not adapt.

Expected Results:  Desktop adapts.

Additional info:

Comment 1 Michael Lee Yohe 2005-06-23 19:54:03 UTC
Created attachment 115899 [details]
Doh!

Comment 2 Michael Lee Yohe 2005-06-23 19:55:49 UTC
rm -rf'ing just about anything to do with X

.gnome*
.gconf*
.meta*
.naut*

corrects the problem (but shouldn't have to do that.)

Comment 3 Ray Strode [halfline] 2005-06-23 19:58:29 UTC

*** This bug has been marked as a duplicate of 160439 ***


Note You need to log in before you can comment on or make changes to this bug.