Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161499 - Media check FAILS or Installer Aborts
Summary: Media check FAILS or Installer Aborts
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 18:48 UTC by Cameron L Palmer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 14:47:57 UTC


Attachments (Terms of Use)

Description Cameron L Palmer 2005-06-23 18:48:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.1 (like Gecko)

Description of problem:
The DVD version of FC4 is downloaded and the sha1sum verifies a good copy.  
Upon burning the image on a DVD-R and two different DVD-RW the installer has  
trouble verifying the DVD media as good. The DVD-R was burned on a Windows  
machine, and the two DVD-RWs were attempted on a FC3 box and a Mac Tiger  
machine repeatedly. Results are consistent failures on the DVD-RW and  
occasional failures on the DVD-R. The DVD-R PASSed once, but the subsequent 
install failed. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Burn DVD   
2. Boot DVD 
3. Perform media check 
     

Actual Results:  media check failed or install failed to complete 

Expected Results:  install should complete normally  

Additional info:

Performing a Personal Desktop install worked, and then adding the packages 
from the DVD on the freshly installed system worked.

Comment 1 Rahul Sundaram 2005-06-24 11:52:53 UTC
Can you check if you booting into the installer with ide=nodma option fixes this
issue as outlined in 

http://fedora.redhat.com/docs/release-notes/fc4/#id2501928


Note You need to log in before you can comment on or make changes to this bug.